Avatar image
Aug 02, 2018
Murat Kağan Toker wrote
Hocam benim apache site tipine sahibim. cpanelden .htaccess olarak https'e yönlendirme kodunu girdiğimde site çöküyor ama https geliyor ve yeşil anahtar ile birlikte. Ama site scriptinde http olarak kodlanmış 3 view-source:https://www.albusforum.com/ buradan baktım bunları düzeltmem gerek ama cpanelde bulamıyor https yapmak için dünden beri uğraşıyorum ama olmuyor bunun çözümü yok mudur ?
Reply
Notice: Undefined index: visible in /var/www/html/lagent/accounts/default1/cache/templates/kb/montana/16b870ca8c9aa1328da96a58e2922bfca18d03e6_0.template.kb_login_in_page.stpl.php on line 26

Notice: Trying to get property 'value' of non-object in /var/www/html/lagent/accounts/default1/cache/templates/kb/montana/16b870ca8c9aa1328da96a58e2922bfca18d03e6_0.template.kb_login_in_page.stpl.php on line 26
style='display: none;'>
1 Answer
Avatar image
Aug 15, 2018
A.Uğur İZCİ agent wrote
Merhaba Murat bey,

Web sitenizi Google Chrome tarayıcı aracılığıyla çalıştırarak klavye üzerinden F12 tuşu ile Console alanına eriştiğinizde aşağıda yer alan uyarıyı göreceksiniz. Uyarı yazılımınızın içerisinde bir görseli HTTPS çağırmakta fakat HTTPS olarak bulamamakta olduğunu yapmış olduğunuz yönlendirme sebebiyle de HTTP'ye gittiğini bu sebeple de güvenli çalışmadığını belirtmiştir. Belirtilen isimdeki görseli https:// üzerinden ulaşılacak şekilde sunucunuza yüklemeniz durumunda sorun çözülmüş olacaktır. Bilginize sunarız.

Mixed Content: The page at 'https://www.albusforum.com/' was loaded over HTTPS, but requested an insecure image 'http://www.albusforum.com/uploads/monthly_2018_07/MDvQq2.png.35e4d9ea9e76aea05dc1d8fa8d125f60.png'. This content should also be served over HTTPS.